Tag Archives: Antec

Doctor Slackerstein Creates a Monster!

IT LIVES AGAIN!

I’ve been having some minor-ish issues with my ericsbane03 system for a month or so. It started out with my graphics card malfunctioning. It was an older EVGA GeForce 8500 GT (1Gig) card. It had been working fine for the past year, but one morning a while back it would not initiate on system power up. Hmm…

I thought it was a faulty card, so I scrounged up some couch and truck ashtray change and bought a new EVGA GeForce GTS-450 card. I came home and installed that one and VOILA! I had fabulous video again. However, it pooped out on me in just a week or so. Strange.

Well, I tracked down the issue (I thought) to a bad PCIe 16 socket on my mobo. I resoldered it. I cleaned the contacts. I talked nicely to it. That worked for a couple days. I could wiggle the card and get it to work, so I know that it’s a bad joint, broken trace, or worn out socket.

My aluminum Antec tower was pretty flimsy, so I thought that it might be stressing the mobo on its mountings, so I put ericsbane03 into an older steel case that belonged to my previous system (ericsbane02). It was one of those old beige colored towers. Blech! So yesterday, huh? Anyway, that didn’t solve the issue either.

This past week, a buddy brought me over a bunch of computer goodies that he wanted to get rid of because he was moving into a smaller abode. One of the items he gave me was a nice Core Duo system. Sadly, it has mobo problems also. However, it was installed in this really BITCHIN’ Cooler Master Nvidia tower. It’s a good looking tower!

Yesterday, Dr. Slackerstein* decided to recreate his monster. I took the guts out of my old beige box and installed them into this nifty Nvidia rig. I added a few extra body parts from here and there to create the MONSTER. It LIVES again! However, I still have the vid card issue. Fortunately, the system defaults to the onboard Nvidia graphics when it can’t detect at card, so I can still use my baby. It’s a difference between 15K fps and 2900 fps, but oh well. Whadya’ gonna’ do?

You can read the specs and see pics at this Scot’s Newsletter Forums – Bruno’s All Things Linux thread. Like I said in that thread… she might be old, but like me, she can still raise some H3LL.

Later…

~Eric

P.S. Does anyone have a working GigaByte GA-M55plus-S3G socket AM2 motherboard lying around that they wouldn’t mind parting with? Let me know… send an email to the Nocturnal Slacker

*I’m not a real doctor. I just play one on the Internet. :wink:

Advertisements